Do I need to update to the latest version of OALD8?

To receive your discount on OALD9, you will need to have updated to the latest version of your OALD8 app available as this contains the necessary migration support.

For more information and instructions on how to update, please see here: https://oxfordeltdictionaries.zendesk.com/entries/109543926-Why-am-I-not-being-offered-the-discount-on-OALD9-even-though-I-am-eligible- 

If you do not intend to upgrade to OALD9, then it does not matter whether or not you update to the latest version of OALD8. This was a technical update only, adding migration support for the new OALD9 app. Nothing else in the OALD8 app has changed. 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk