Why am I not being offered the discount on OALD9, even though I am eligible?

To receive your discount on OALD9, you will need to have your purchased OALD8 app installed on your device. You will also need to have updated to the latest version of your OALD8 available as this contains the necessary migration support.

The latest versions of the OALD8 apps (from Google Play), both updated on April 27, 2016, are:

  • Oxford Advanced Learner’s 8 – version 3.6.22
  • Oxford Advanced Learner’s A-Z+ – version 4.1.79

You can check which version you have installed on the Acknowledgements page in your app.

If you don’t have OALD8 installed on your device or if you don’t have the latest version yet, you can reinstall or update by following these steps:

  1. Go to Google Play > My apps & games > All
  2. Find your previously purchased OALD8 app and reinstall or update it
  3. Open the new OALD9 app where you will now be offered the discount on the OALD9 in-app purchase. (You may need to force quit and restart the app, or tap the Restore Purchase button, for the discount to appear.)

Once you have purchased OALD9, you can remove the OALD8 app if you wish.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk